<!DOCTYPE html>
<!--[if IE 8 ]>
	<html class="no-js ie8" lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if IE 9 ]>
	<html class="no-js ie9" lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<![endif]-->
<!--[if gt IE 9]><!-->
<html lang="en" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#"><!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">

		<title>A Comprehensive and Totally Universal Listing of Every Problem a Story Has Ever Had | Andromeda Spaceways</title>

		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://andromedaspaceways.com/xmlrpc.php">
		
		<title>A Comprehensive and Totally Universal Listing of Every Problem a Story Has Ever Had | Andromeda Spaceways</title>

<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) -->
	<meta property="og:type" content="article" />
	<meta property="og:title" content="A Comprehensive and Totally Universal Listing of Every Problem a Story Has Ever Had" />
	<meta property="og:url" content="http://andromedaspaceways.com/submit-your-work/articles-you-should-read/everyproblem-htm/" />
	<meta property="article:published_time" content="2010-07-22" />
	<meta property="article:modified_time" content="2010-07-22" />
	<meta property="og:site_name" content="Andromeda Spaceways" />
	<meta name="twitter:card" content="summary" />

<!-- Code Inserter module -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-76475617-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WZVHK6"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZVHK6');</script>
<!-- End Google Tag Manager -->
<!-- /Code Inserter module -->

<!-- /SEO Ultimate -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Andromeda Spaceways &raquo; Feed" href="http://andromedaspaceways.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Andromeda Spaceways &raquo; Comments Feed" href="http://andromedaspaceways.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Andromeda Spaceways &raquo; A Comprehensive and Totally Universal Listing of Every Problem a Story Has Ever Had Comments Feed" href="http://andromedaspaceways.com/submit-your-work/articles-you-should-read/everyproblem-htm/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://andromedaspaceways.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://andromedaspaceways.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://andromedaspaceways.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='http://andromedaspaceways.com/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='http://andromedaspaceways.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woo-checkout-for-digital-goods-css'  href='http://andromedaspaceways.com/wp-content/plugins/woo-checkout-for-digital-goods/public/css/woo-checkout-for-digital-goods-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-icons-css'  href='http://andromedaspaceways.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-icons.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmenucart-css'  href='http://andromedaspaceways.com/wp-content/plugins/woocommerce-menu-bar-cart/css/wpmenucart-main.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//andromedaspaceways.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//andromedaspaceways.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//andromedaspaceways.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-css'  href='http://andromedaspaceways.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_relaxed.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-file-upload-style-safe-css'  href='http://andromedaspaceways.com/wp-content/plugins/wp-file-upload/css/wordpress_file_upload_style_safe_relaxed.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='//code.jquery.com/ui/1.11.4/themes/smoothness/jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-addon-css-css'  href='http://andromedaspaceways.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Ubuntu:400|Ubuntu:700italic&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_wpsm-css'  href='http://andromedaspaceways.com/wp-content/plugins/wp-site-mapping/css/wpsm.css?ver=0.3' type='text/css' media='all' />
<link rel='stylesheet' id='faqwd_front_end_style-css'  href='http://andromedaspaceways.com/wp-content/plugins/faq-wd/css/front_end_style.css?ver=1.0.29_58ab68648b097' type='text/css' media='all' />
<link rel='stylesheet' id='faqwd_front_end_default_style-css'  href='http://andromedaspaceways.com/wp-content/plugins/faq-wd/css/default.css?ver=1.0.29_58ab68648b097' type='text/css' media='all' />
<link rel='stylesheet' id='yith_wcas_frontend-css'  href='http://andromedaspaceways.com/wp-content/plugins/yith-woocommerce-ajax-search/assets/css/yith_wcas_ajax_search.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='yith_wcpb_bundle_frontend_style-css'  href='http://andromedaspaceways.com/wp-content/plugins/yith-woocommerce-product-bundles/assets/css/frontend.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-mobile-style-css'  href='http://andromedaspaceways.com/wp-content/themes/responsive-mobile/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-mobile-child-style-css'  href='http://andromedaspaceways.com/wp-content/themes/responsive-mobile-child/style.css?ver=1.0.1454914435' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://andromedaspaceways.com/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://andromedaspaceways.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=4.8'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=4.8'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/plugins/woo-checkout-for-digital-goods/public/js/woo-checkout-for-digital-goods-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/plugins/wp-file-upload/js/json2.js?ver=4.8'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/plugins/wp-file-upload/js/wordpress_file_upload_functions.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://andromedaspaceways.com/wp-json/' />
<link rel="canonical" href="http://andromedaspaceways.com/submit-your-work/articles-you-should-read/everyproblem-htm/" />
<link rel='shortlink' href='http://andromedaspaceways.com/?p=609' />
<link rel="alternate" type="application/json+oembed" href="http://andromedaspaceways.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fandromedaspaceways.com%2Fsubmit-your-work%2Farticles-you-should-read%2Feveryproblem-htm%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://andromedaspaceways.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fandromedaspaceways.com%2Fsubmit-your-work%2Farticles-you-should-read%2Feveryproblem-htm%2F&#038;format=xml" />
<style>/* Sets the colour and size of the ticker font */ .mtphr-dnt-tick-contents { font-size: 16px; color: #FFFFFF; } .mtphr-dnt-tick { text-align: center; }</style>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://andromedaspaceways.com/feed/podcast" />

<style type='text/css' media='screen'>
	body{ font-family:"Ubuntu", arial, sans-serif;}
	h1{ font-family:"Ubuntu", arial, sans-serif;}
	h2{ font-family:"Ubuntu", arial, sans-serif;}
	h3{ font-family:"Ubuntu", arial, sans-serif;}
	h4{ font-family:"Ubuntu", arial, sans-serif;}
	h5{ font-family:"Ubuntu", arial, sans-serif;}
	h6{ font-family:"Ubuntu", arial, sans-serif;}
	blockquote{ font-family:"Ubuntu", arial, sans-serif;}
	p{ font-family:"Ubuntu", arial, sans-serif;}
	li{ font-family:"Ubuntu", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.andromedaspaceways.com/wp-content/uploads/2015/12/ASIM-repeating-background-image-darker.gif"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://andromedaspaceways.com/wp-content/uploads/2017/03/cropped-Andromeda-icon-3-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://andromedaspaceways.com/wp-content/uploads/2017/03/cropped-Andromeda-icon-3-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://andromedaspaceways.com/wp-content/uploads/2017/03/cropped-Andromeda-icon-3-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://andromedaspaceways.com/wp-content/uploads/2017/03/cropped-Andromeda-icon-3-270x270.jpg" />
<!-- Custom CSS Styles -->
<style type="text/css" media="screen">
/*Changes the size of the image next to the welcome text to 80%, aligns it to the right and changes the caption font size - we no longer need this since the front page has changed .widget-weptile-image-slider-widget-shortcode-weptile-image-slider-widget-nivo-slider { width: 80%; align: right; caption: font-size: 16px; } */ /*Sets the colour of the titles of the widgets on the home page */ .home-widget .widget-wrapper .widget-title-home { color: #FFFFFF; } /* Changes the font size of everything on the home page */ .content-area { font-size: 16px; } /* Sets the colour and size of the ticker font .mtphr-dnt-tick-contents { font-size: 16px; color: #FFFFFF; } */ /*Sets font size for caption text on home page */ .nivo-caption { font-size: 14px; } /* Sets the size of the contents of home widget 2 (back issues) and centers it to the widget title */ .widget-weptile-image-slider-widget-5-weptile-image-slider-widget-nivo-slider { width: 229px; height: 317px; margin: auto; } /* Sets the size of the contents of home widget 3 (submissions) and centers it to the widget title */ .widget-weptile-image-slider-widget-6-weptile-image-slider-widget-nivo-slider { width: 229px; height: 317px; margin: auto; } /* Changes the site footer */ .site-footer{ font-size:14px; } /* Sets product images to their uploaded size with no stretching) */ .woocommerce div.product div.images img {width:auto !important;} /* Stretches products information across entire page for bundled items .postid-387 div.summary{ float: none; width: 100%; margin-bottom: 2em; } .page-bundles .woocommerce #content div.product div.summary, .woocommerce div.product div.summary, .woocommerce-page #content div.product div.summary, .woocommerce-page div.product div.summary { float: right; width: auto; margin-bottom: 2em; } */ /* Define the CSS layout of search box */ @media screen and (min-width: 600px) { .header-search { display: block; float:right; margin-top:2px; margin-bottom:-12px; margin-right:3px; }} /* This is definition of search button */ #searchsubmit { background-color: #fff; color: #000; border: 1px solid #ff7700 } /* Hiding post information */ /* =Hide whole post meta ————————————————————– */ .post-meta { display: none; } /* =Hide “Posted on” ————————————————————– */ .posted { display: none; } /* =Hide date ————————————————————– */ .timestamp { display: none; } /* =Hide “by” ————————————————————– */ .byline { display: none; } /* =Hide author ————————————————————– */ .author { display: none; } /* Indent paragraph text when used as part of a class */ .indent { text-indent:20px; } /* Changes the colour of the banner on the front page to a darker blue */ .front-page .content-area { background: #02537B; } /*Gets rid of the "call to action" button on the main page */ main #featured-content .call-to-action .cta-button { display:none; } /* Sets colour of "current issue" news ticker link text on home page to white */ .mtphr-dnt a { color: #FFFFFF; } /*Defines a vertical line for the home page */ .verticalLine { border-left: solid #0378af; } .product_meta .posted_in { display:none; } .product_meta .tagged_as { display:none; }
</style>
	</head>

<body class="page-template page-template-templates page-template-template-twocolumns-left page-template-templatestemplate-twocolumns-left-php page page-id-609 page-child parent-pageid-2811 custom-background template-twocolumns-left" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="container" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<a class="skip-link screen-reader-text" href="#main-navigation">Skip to main menu</a>
	<header id="header" class="container-full-width site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
				<div class="container">
			<div class="header-row">
				<div id="site-branding">
							<div id="logo">
			<a href="http://andromedaspaceways.com/" rel="home" itemprop="url" title="Andromeda Spaceways">
				<img src="http://andromedaspaceways.com/wp-content/uploads/2016/08/cropped-160805-Andromeda-e1470744721826.png"  alt="Andromeda Spaceways" itemprop="image">
			</a>
		</div>
					</div>
				<div id="secondary-header">
					
	<div id="top-widget" class="top-widget" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
			
                <div id="addthis_tool_by_class_name_widget-0" class="responsive-mobile-top-widget widget_addthis_tool_by_class_name_widget">
                <!-- Widget added by an AddThis plugin -->
                    <!-- widget name: AddThis Tool -->
                    <div class="widget-title"><h3></h3></div>
                    <div class="addthis_horizontal_follow_toolbox addthis_tool"></div>
                <!-- End of widget -->
                </div>
            
			</div><!-- end of #top-widget -->
				</div>
			</div>
		</div>

			</header><!-- #header -->

	<div id="main-menu-container" class="container-full-width">
		<div id="main-menu" class="container">
			<nav id="main-navigation" class="site-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<div id="mobile-current-item">Menu</div>
				<button id="mobile-nav-button"><span class="accessibile-label">Mobile menu toggle</span></button>


<!-- Search box -->

 <div class="header-search"><form role="search" method="get" class="search-form" action="http://andromedaspaceways.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>
<!-- End search box -->
				<div class="main-nav"><ul id="menu-home" class="menu"><li id="menu-item-522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-522"><a href="http://andromedaspaceways.com/">Home</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-523"><a href="http://andromedaspaceways.com/shop/">Shop</a>
<ul  class="sub-menu">
	<li id="menu-item-3101" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-3101"><a href="http://andromedaspaceways.com/subscriptions/">Subscribe</a></li>
	<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-4286"><a href="http://andromedaspaceways.com/shop/asm-67/">Current Issue &#8211; ASM #67</a></li>
	<li id="menu-item-4339" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-4339"><a href="http://andromedaspaceways.com/shop/2016s-best-stories/">2016&#8217;s Best Stories</a></li>
	<li id="menu-item-3968" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-3968"><a href="http://andromedaspaceways.com/recent-back-issues/">Recent Back Issues</a></li>
	<li id="menu-item-3096" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-3096"><a href="http://andromedaspaceways.com/back-issues/">50% off back issues</a></li>
	<li id="menu-item-3097" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-3097"><a href="http://andromedaspaceways.com/bundles/">Bundles on sale</a></li>
	<li id="menu-item-3970" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-3970"><a href="http://andromedaspaceways.com/shop/renew-electronic-subscription/">Renew your Subscription</a></li>
	<li id="menu-item-3906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3906"><a href="http://andromedaspaceways.com/contact-us/advertising/">Advertising</a></li>
	<li id="menu-item-3233" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-3233"><a href="http://andromedaspaceways.com/shop/association-fees/">Association Fees</a></li>
</ul>
</li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-596"><a href="http://andromedaspaceways.com/free-stuff/">Free stuff</a>
<ul  class="sub-menu">
	<li id="menu-item-595" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-595"><a href="http://andromedaspaceways.com/podcast/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-3028" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-has-children menu-item-3028"><a href="http://andromedaspaceways.com/submit-your-work/">Submissions</a>
<ul  class="sub-menu">
	<li id="menu-item-3345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3345"><a href="http://andromedaspaceways.com/submissions-faq/">Submissions FAQ</a></li>
	<li id="menu-item-3344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3344"><a href="http://andromedaspaceways.com/submission-format-guidelines/">Submission and formatting guidelines</a></li>
	<li id="menu-item-3855" class="menu-item menu-item-type-post_type menu-item-object-page current-page-ancestor menu-item-3855"><a href="http://andromedaspaceways.com/submit-your-work/">Submit your work</a></li>
</ul>
</li>
<li id="menu-item-3982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3982"><a href="http://andromedaspaceways.com/recent-book-reviews/">Recent Book reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-4330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4330"><a href="http://andromedaspaceways.com/recent-book-reviews/quantum-night-robert-j-sawyer/">Quantum Night (Robert J Sawyer)</a></li>
	<li id="menu-item-4329" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4329"><a href="http://andromedaspaceways.com/recent-book-reviews/the-alchemists-of-kush-minister-faust/">The Alchemists of Kush (Minister Faust)</a></li>
	<li id="menu-item-4328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4328"><a href="http://andromedaspaceways.com/recent-book-reviews/traveller-inceptio-rob-shackleford/">Traveller – Inceptio (Rob Shackleford)</a></li>
	<li id="menu-item-4327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4327"><a href="http://andromedaspaceways.com/recent-book-reviews/4324-2/">The Seven (Peter Newman)</a></li>
	<li id="menu-item-4211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4211"><a href="http://andromedaspaceways.com/recent-book-reviews/pseudotooth-verity-holloway/">Pseudotooth (Verity Holloway)</a></li>
	<li id="menu-item-4210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4210"><a href="http://andromedaspaceways.com/recent-book-reviews/the-last-machine-in-the-solar-system-matthew-isaac-sobin/">The Last Machine in the Solar System (Matthew Isaac Sobin)</a></li>
	<li id="menu-item-4209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4209"><a href="http://andromedaspaceways.com/recent-book-reviews/the-dancer-rob-ferguson/">The Dancer (Rob Ferguson)</a></li>
	<li id="menu-item-4208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4208"><a href="http://andromedaspaceways.com/recent-book-reviews/the-speckled-god-marc-joan/">The Speckled God (Marc Joan)</a></li>
</ul>
</li>
<li id="menu-item-3049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3049"><a href="http://andromedaspaceways.com/checkout/">Checkout</a></li>
<li id="menu-item-3352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3352"><a href="http://andromedaspaceways.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-3514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3514"><a href="http://andromedaspaceways.com/contact-us/how-to-join/">How To Join the Editorial Team</a></li>
	<li id="menu-item-3680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3680"><a href="http://andromedaspaceways.com/contact-us/crew-roles/">Crew Roles</a></li>
	<li id="menu-item-3509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3509"><a href="http://andromedaspaceways.com/contact-us/advertising/">Advertising</a></li>
</ul>
</li>
<li class="wpmenucartli wpmenucart-display-right menu-item" id="wpmenucartli"><a class="wpmenucart-contents empty-wpmenucart-visible" href="http://andromedaspaceways.com/shop/" title="Start shopping"><i class="wpmenucart-icon-shopping-cart-0"></i><span class="cartcontents">0 items</span><span class="amount">&#36;0.00</span></a></li></ul></div>			</nav><!-- #site-navigation -->
		</div><!-- #main-menu -->
	</div><!-- #main-menu-container -->
	<div id="sub-menu-container" class="container-full-width">
		<div id="sub-menu" class="container">
			<nav id="sub-navigation" class="site-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
						</nav><!-- #site-navigation -->
		</div><!-- #sub-menu -->
	</div><!-- #sub-menu-container -->
	<div id="wrapper" class="site-content container-full-width">

	<div id="content" class="content-area">
			<main id="main" class="site-main" role="main">

				<div class="breadcrumb-list" xmlns:v="http://rdf.data-vocabulary.org/#"><span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://andromedaspaceways.com/">Home</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://andromedaspaceways.com/submit-your-work/">Submit your work</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb" typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://andromedaspaceways.com/submit-your-work/articles-you-should-read/">Articles You Should Read&#8230;</a></span> <span class="chevron">&#8250;</span> <span class="breadcrumb-current">A Comprehensive and Totally Universal Listing of Every Problem a Story Has Ever Had</span></div>
				
					
<article id="post-609" class="post-609 page type-page status-publish hentry">
		
	
<header class="entry-header">
	
			<div class="post-meta">
			<span class="meta-prep meta-prep-author posted">Posted on </span> <a href="http://andromedaspaceways.com/submit-your-work/articles-you-should-read/everyproblem-htm/" title="4:27 am" rel="bookmark"><time class="timestamp updated" itemprop="datePublished" datetime="2010-07-22T04:27:51+00:00">July 22, 2010</time></a><span class="byline"> by </span> <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="http://andromedaspaceways.com/author/amygordon/" title="View all posts by Administrator" itemprop="url" rel="author"><span itemprop="name">Administrator</span></a></span>							<span class="comments-link">
					<span class="mdash">&mdash;</span>
					<a href="http://andromedaspaceways.com/submit-your-work/articles-you-should-read/everyproblem-htm/#comments">1 Comment &darr;</a>				</span>
					</div><!-- .post-meta -->
	</header><!-- .entry-header -->

	<div class="post-entry">
		<!-- AddThis Sharing Buttons above -->
<!-- SEO Ultimate (http://www.seodesignsolutions.com/wordpress-seo/) - Code Inserter module -->
<meta name="google-site-verification" content="F9U1NW_eo4crMWxhzqKDN8XGCkUIzFTboLMuBlmBMfs" />
<!-- /SEO Ultimate -->

<p style="text-align: center;">by</p>
<h2 style="text-align: center;">Douglas A. Van Belle</h2>
<p>After hours of something similar to effort, I am pleased to announce that I have assembled the official universal list of all problems that have ever gotten stories kicked out of a slush pile. Zara Baxter and Simon Petrie helped some. These are also kind of in order. In the 95% of every slush pile that gets rejected, Problem 1 is at least ten times more common than Problem 24. Actually, if you will forgive me for stepping out of character and behaving like a serious human being for a moment, I have to admit that in the course of reading slush for <em>Andromeda Spaceways Inflight Magazine</em>, I have been amazed at how often I have offered the same handful of criticisms when I said no to a story. As a tolerably mediocre author who has seen more form-letter rejections than penis-enlargement spams, I want to know how the internet people found out that I need a larger penis. I may never figure that one out, but as an author I do know how difficult it is to get any kind of hint at why stories get crapped on, so I thought I would offer a few insights from Dante&#8217;s eleventh level of hell, also known as the slush pile. There has been a bit of discussion on this, and Ian Nichols was kind/evil enough to point out that every single entry on this totally official list was contravened by at least one great story. However, I would point out that all of those very naughty writers knew that they were flirting with, seducing, or making a web-cam porn flick with one of the problems on the official list. There&#8217;s probably some pithy comment I should put here about knowing the rules before you break them and having a reason for breaking them, but then we would have to have rules. I hate rules. I hate meetings and paperwork more, but I hate rules.</p>
<p>PS. All the good stuff is mine. Blame Zara and Simon for the stuff you don&#8217;t like.</p>
<h3><strong>1. Wrong Starting Place:</strong></h3>
<p>Most good fiction doesn&#8217;t start in the beginning, it starts in the middle. This is particularly true for short fiction. Readers should feel like they have been dumped in the middle of a car chase. Even as they cling to the dashboard and frantically stomp their foot on the imaginary brake that has been installed on the passenger side of every vehicle built in the Post-Starsky and Hutch era, readers should be looking for clues to explain why in the hell the idiot writer in the driver&#8217;s seat is racing through town at breakneck speed. This doesn&#8217;t mean you should always start with a punch in the face, a kick to the testicles also works, but at least half of all not-ready-to-publish stories start in the wrong place. See also Problem 10.</p>
<h3><strong>2. Telling Instead of Showing:</strong></h3>
<p>Telling me that little Johnny is bored is extraordinarily boring. It&#8217;s even more boring when I have to suffer through him thinking about how bored he is. Mentioning the distant and distracted look on his face as he methodically tears a gum wrapper into a pile of tinier and tinier bits of silver and green confetti, that&#8217;s way less boring.</p>
<h3><strong>3. Dead Dialog:</strong></h3>
<p>Most corpses don&#8217;t do anything, at least not anything that is all that interesting. They rot and decompose and stuff, but they don&#8217;t act. Live people do things, they try to accomplish things, they act and fiction is all about action, about pursuing a goal, doing something. Similarly, dialog is much more interesting if it is alive. It should do things beyond bloating and floating about the bay. It should imply action, hint at motives, betray prejudices, push others to react and it should do several of those kinds of things at once. Most of the sentences you put between quotes should equal at least three sentences outside of them. If you can take the dialog out without adding three sentences of narrative, you probably don&#8217;t need either the dialog or the narrative. The variety of things that dialog can do is as vast as the variety of things that a pre-deceased person can do, but the specifics are nowhere near as important as the fact that good dialog has to <em>do</em> something.</p>
<p><em><strong>Corollary 3.1:</strong> Dialog is inherently superior to prose. If you can replace three sentences of narrative with a single line of dialog, you are morally obligated to do so. In fact, if you don&#8217;t you will go to hell, directly to hell without passing go, and it will be one of those really bad levels of hell where all the fiction is written by accountants.</em></p>
<h3><strong>4. Undead Dialog:</strong></h3>
<p>In certain circumstances, some corpses actually do things, but even when they shuffle about the town, dialog really isn&#8217;t a strength of the reanimated and writers should always be vigilant patriots in our struggle against the armies of darkness, and the French. Just because Zombies (and the French) are constantly mumbling &#8220;Brains, Brains, Brains&#8221; it doesn&#8217;t mean that their every single utterance needs to be quoted. There are lots of mundane things a character would say that a reader really doesn&#8217;t need to hear. Stories are supposed to capture the exceptional moments, not the mundane, and dialog should reflect that. See also Problem 11: Mistaking Motion for Movement.</p>
<h3><strong>5. Impersonal Dialog:</strong></h3>
<p>Speech is the reflection of a person&#8217;s soul. Souls are kind of pink and squishy and full of crap. Therefore dialog should be pink and squishy and full of crap. Or maybe that&#8217;s the large intestine. Whatever. The point is that dialog should be eviscerating, but in a good way. It should expose the guts of your character. In addition to the content of what is said, word choice, use of contractions, and phrasing should combine to make it obvious who is speaking even before the reader hits the he said, she said part.</p>
<h3><strong>6. Impersonal Narrative:</strong></h3>
<p>The narrative prose should be just as personal as the dialog. Is it a little girl&#8217;s frilly bedroom or did someone puke sugar and spice all over everything? The narrative must have a personality. It doesn&#8217;t have to be a personified narrator. In fact, it should almost never be a personified narrator. Narrators that are characters in and of themselves should probably only be used if your target audience is people who can&#8217;t wait for their next colonoscopy. Still, no matter what POV choices you have made, even the most distant of third-person narrators must represent the story by choosing the details that are perceived and those choices embody a personality. That should carry forward into hints of a personality in the way things are described, particularly the choices of descriptive words. See also Problem 7 and Problem 8</p>
<h3><strong>7. Point of View is Like a Box of Condoms:</strong></h3>
<p>There is no such thing as a small one. I could have used Starbucks&#8217; coffee sizes for that analogy but Grande, Venti and Exxon Valdes just don&#8217;t quite work as well as Snug Fit and Magnum. As fair warning, even though bodily fluids are not explicitly mentioned here, they are clearly implied by pointing out that the whole purpose of a condom is to keep everything contained so that both the naughty nurse and the kind-hearted gladiator can focus on what really counts. Point of view keeps the story contained so both the writer and the reader can focus on what really counts, getting the story across. However, no matter whether your story needs a Magnum (Third Person) or a Snug Fit (First Person) point of view, how you use your point of view is far more important than how big it is. Point of view failures are usually some kind of loss of containment, such as when the narrative voice is first person but the narrative perception starts slipping off to places where the narrative character could not carry the reader or a third person POV that usually stays outside on the shoulder of characters but sometimes jumps inside the head for a first-person peek.</p>
<h3><strong>8. Fairydancing the Point of View:</strong></h3>
<p>Contrary to popular belief, there are as many types of point of view as there are marketing schemes for Disney merchandise. First person should restrict your narrative to the POV character&#8217;s head but that still leaves 1768 variations of narrative and voice to play with. Are perceptions described with the character&#8217;s voice, or a neutral voice? Can the reader&#8217;s attention be brought to the things the character sees, but doesn&#8217;t notice? Second person isn&#8217;t a point of view. It is a form of intellectual masturbation. Third person can sit on a character&#8217;s shoulder; it can sit above or outside the scene; it can see the thoughts in a person&#8217;s head; it can be kept out of the skull altogether and limited to interpretations of expression, voice and other clues; it can be nailed to the moment of the narrative; it can reach back into the past for things that inform that moment. Third person is big and versatile, totally Magnum, but it is not a fairydance. No matter how you decide to use point of view, you must pick a set of rules to write by, make those rules clear to your reader and stick with them. Short of a total point of view failure, the most common problem that is inconsistencies within a point of view or vague shifts that disrupt a reader&#8217;s immersion.</p>
<h3><strong>9. Second Person Point of View:</strong></h3>
<p>You know you shouldn&#8217;t. You want to do it but you know you will go blind.</p>
<h3><strong>10. Chronicling:</strong></h3>
<p>If I wanted to plod through something step by step by step by step, I&#8217;d go to work once in a while. Authors get to fuck with time so do it. Skip the boring bits. Skip the bits that aren&#8217;t important and just hit the high points. If his choice between walking, driving or riding the bus isn&#8217;t critical to the story, why in the hell am I reading about it? Connecting this back to Problem 1, do you really need to start with the pizza order and march us through the thirty minutes or less to the knock on the door? Or can you just jump to the naughty part, give us a glimpse of the delivery uniform tossed on the pizza box and end it with a very very big tip for the tussled pizza delivery girl/boy/donkey?</p>
<h3><strong>11. Mistaking Motion for Movement:</strong></h3>
<p>I call this the Jean-Claude van Damme problem. Physical motion (including all the detail in the fight or the sex) only matters in the way it serves to move a story forward.</p>
<h3><strong>12. Filling the Negative Space:</strong></h3>
<p>In many ways, writing is like a bowel obstruction: less is better than more. Negative Space is key here and it does two things. First, negative space is an absence of distractions that, by its emptiness, focuses the reader&#8217;s attention on the details provided. This enables the reader to imagine all of the unspoken, or I guess unwritten, parts that are implied. You can offer a thousand details about the fat police officer, but simply noting how much of his belly has erupted up and over the top of his belt says everything that needs to be said. Leaving the negative space unfilled also allows the reader to personalize the story in ways that you could never manage with details. The image that the reader projects into the negative space will be intimate. For the reader, the minimalist description of the fat cop will be fleshed out with the insidious characteristics of the Nazi asshole who wrote him/her/it a ticket for doing 58 in a 55.</p>
<h3><strong>13. Skinny Story Stuck in a Fat Story&#8217;s Body:</strong></h3>
<p>Sometimes, especially when it comes to the neighboring passengers in the testicle-strangling seat configuration that QANTAS calls economy class, too much is just too much. Granted, we all want a bit of fat on our stories. After all, boobs are something like 90% fat and you can&#8217;t walk past a newsstand without noticing just how incredibly important boobs are, but for fiction, particularly short fiction, it can be extremely hard to find the beauty in the Rubenesque. Starving a story of detail can sometimes be a problem, but Annortextia is far less common than Obestiality and it is almost always better to err on the side of an extra bit of liposuction to make sure the fat you choose to keep is creating sexy curves exactly where you want them.</p>
<h3><strong>14. Characters Ain&#8217;t People:</strong></h3>
<p>Characters are the shoes that readers want to slip on for a vicarious stroll through the clusterfucks of life that no real person would actually want to step into. Characters are relationships. They are the focal points of the push and pull of all the things that drive a story but they aren&#8217;t actually people. If you think of your character as a real person, it will be far more and far less than a character should be. If your character comes across as a whole person it will be too much. It will be too full and there will be no empty spaces left for the reader to imagine what it would be like to be the person the character is supposed to represent. If your character comes across as a real person, it will also be too small. If the reader is going to slip inside the character&#8217;s skin, that skin needs to be at least a bit oversized. The character needs to have that little extra that allows it to break from the ties that bind real people.</p>
<h3><strong>15. Exclamation Points are for Soft-Porn Only!</strong></h3>
<p>This should be obvious! The damn things even look like little penises! This is related to Problem 16!</p>
<h3><strong>16. PLEASE, NO MORE HIGH SCHOOL SHAKESPEARE:</strong></h3>
<p>There ought to be a law against high-school productions of Shakespeare. Seriously, starvation and war and such are problems, but can we get our priorities in order and get the UN do something about 17 year old King Lears? It boils down to the fundamental teenage definition of drama as equivalent to volume. If you shout, it must be really dramatic, and even without exclamations points you can turn the volume of your prose up well beyond what that punk with the bleeding ears can manage with his iPod. A general rule of thumb is that writers should offer a rude gesture in response to anything offered as a general rule of thumb, but authors might also want to consider the general rule of thumb that the form of presentation can only enhance the nature of what is being presented. Therefore, if the what behind the prose isn&#8217;t inherently dramatic, screaming it will only serve to make it even more not dramatic.</p>
<h3><strong>17. Are You Sure You Know How to Use a Semicolon?</strong></h3>
<p>Seriously; are you sure? Most writers who use them wouldn&#8217;t use them if they knew how to use them. I use them all the time, but I&#8217;ve got issues; wearing a red shirt when we beam down to the planet kinds of issues.</p>
<h3><strong>18. It&#8217;s Not a Yarn:</strong></h3>
<p>Some asshole once called a fictional tale a yarn. Bastard. Yarn is singular, one dimensional and fiction should be macramé. Fiction should weave, tangle, knot and twist multiple stories together into a whole that is greater than the parts. If you have <em>A</em> story in what you&#8217;ve written, it probably isn&#8217;t enough to carry even a thousand words. Two stories woven together, layered on top of each other and pulling the characters in different directions can carry a reader much farther. Even in the context of short fiction complexity is important and it usually takes two or three stories and a couple interesting ideas stirred together to really get it done.</p>
<h3><strong>19. Used Clones, Cheap:</strong></h3>
<p>Exactly how many times do you think we need to suffer through another pale and flatulent imitation of that really cool story/novel/dodecadology? Some stories have been told and retold a thousand times. Unless you&#8217;ve got a really cool twist to add, no one wants to read about alien invaders being defeated by the common cold, or a waif becoming the wizard&#8217;s apprentice, or someone agonizing over computers/zombies/clones/replicants and the nature of humanity. Surprisingly, finding lame echoes of old stories in the slush pile isn&#8217;t nearly as common as finding a neat, twisty and subversive little idea that is buried under a buttload-and-a-half of the other problems on the official list.</p>
<h3><strong>20. Horrible People Die:</strong></h3>
<p>Great. So what? Other than the fact that &#8220;He needed killin'&#8221; is legally defined as pre-emptive self-defense in Texas, killing the evil bastard really doesn&#8217;t make for very good story telling unless it provides a tweaky kind of solution to Problem 19 or Problem 21.</p>
<h3><strong>21. Man of Teflon-Coated Titanium:</strong></h3>
<p>A lot of stories fail because they either offer up the wrong lead character or the characters exit the story as copy-protection-be-damned digitally-perfect replications of how they entered. This is a particularly big problem for the Graphic-novel collectors turned writers who want to do Superman but better. I don&#8217;t have a good superhero example, but there is a reason Glenn Close&#8217;s character wasn&#8217;t the lead character in <em>The Devil Wears Prada</em>. Partly because it was Meryl Streep and not Glenn Close in the movie, but most of the reason that the evil bitch running the magazine couldn&#8217;t be the lead character was because she doesn&#8217;t evolve during the story. That other girl does. Not the one who was already working at the magazine, she does change a little but the other girl who shows up and gets that new haircut and then did the Get Smart movie. That girl changes the most, she <em>does</em> the most (See dead/alive problems 3 and 4) and that&#8217;s what makes her the right lead character.</p>
<h3><strong>22. Burning Epiphanies:</strong></h3>
<p>When the protesters are burning epiphanies in the streets it probably means that you put just a bit too much faith in your spell checker.</p>
<h3><strong>23. Totally Crap Spelling:</strong></h3>
<p>Nuff said.</p>
<h3><strong>24. The Geppetto Syndrome:</strong></h3>
<p>Most writers who have found the fortitude needed to throw their beloved work into the whirling knives of the rejection-go-round of doom have usually also managed to stumble their way past cardboard characters. In some ways, however, little wooden puppet characters who desperately wish they could be a real boy are worse. The rule of thumb (See Problem 16 in regards to rules of thumb) for characters is that something about what makes them unique should also be what puts them in the situation, conflict, dilemma that they must engage within the story. Usually, intentionally imposing that condition upon characters makes it impossible for them to be bland containers for dialog and actions, and it makes it really, really hard to write them as little wooden effigies (see Problem 22) that mimic a real character. Again, like Problem 21, this is surprisingly less common in the slush pile than might be expected.</p>
<h3><strong>25. Other:</strong></h3>
<p>This isn&#8217;t really a problem, but I had to put this category in here just to guarantee I didn&#8217;t get sued for claiming it was a comprehensive list and then having some asshole find something I didn&#8217;t cover. Other does exist. Every once in a while a perfectly good story just doesn&#8217;t do it for an editor, but that&#8217;s not a fixable thing. There just isn&#8217;t much you can do about getting stomped on because of something in the other category, except for sending it somewhere else.</p>
<!-- AddThis Sharing Buttons below -->
                <div class="addthis_toolbox addthis_default_style addthis_32x32_style" addthis:url='http://andromedaspaceways.com/submit-your-work/articles-you-should-read/everyproblem-htm/'  >
                    <a class="addthis_button_preferred_1"></a>
                    <a class="addthis_button_preferred_2"></a>
                    <a class="addthis_button_preferred_3"></a>
                    <a class="addthis_button_preferred_4"></a>
                    <a class="addthis_button_compact"></a>
                    <a class="addthis_counter addthis_bubble_style"></a>
                </div><!-- AddThis Advanced Settings above via filter on the_content -->
<!-- AddThis Advanced Settings below via filter on the_content -->
<!-- AddThis Advanced Settings generic via filter on the_content -->
				
<footer class="post-data">
	
	<div class="entry-meta">
			</div><!-- .entry-meta -->
</footer><!-- .post-data -->
			</div><!-- .post-entry -->
	</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One comment on &ldquo;<span>A Comprehensive and Totally Universal Listing of Every Problem a Story Has Ever Had</span>&rdquo;		</h2>

		
		<ol class="commentlist">
					<li id="comment-1699" class="comment even thread-even depth-1">
			<article id="div-comment-1699" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='http://0.gravatar.com/avatar/0269c7ccc8719ba6269a2c07960df431?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0269c7ccc8719ba6269a2c07960df431?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />						<b class="fn"><a href='http://eternalworx.com' rel='external nofollow' class='url'>Jericho Phoenix</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="http://andromedaspaceways.com/submit-your-work/articles-you-should-read/everyproblem-htm/#comment-1699">
							<time datetime="2017-05-25T21:24:38+00:00">
								May 25, 2017 at 9:24 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This was great, awesome. I laughed my ass off.  Nothing I like better than some serious teaching shot at me from a carnival cannon. It sticks better with me much better than points #2 and #6.  So now we&#039;ll see if I&#039;ve learned it well enough to become an awesome published writer.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://andromedaspaceways.com/submit-your-work/articles-you-should-read/everyproblem-htm/?replytocom=1699#respond' onclick='return addComment.moveForm( "div-comment-1699", "1699", "respond", "609" )' aria-label='Reply to Jericho Phoenix'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/submit-your-work/articles-you-should-read/everyproblem-htm/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://andromedaspaceways.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="06d48fe03f"  name="0b6ae72f29"   cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "037a77c50c22ffd9ef87a72608480ffb" );document.getElementById("06d48fe03f").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='609' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->

				
			</main><!-- #main -->
			
<div id="widgets" class="widget-area default-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="archives" class="widget-wrapper">
			<h3 class="widget-title">In Archive</h3>
			<ul>
							</ul>
		</aside>

		</div><!-- #default-sidebar -->
	</div><!-- #primary -->

</div><!-- end of #wrapper -->
</div><!-- end of #container -->

<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div id="footer-wrapper">

		<div id="footer-widgets-container">
					</div><!-- #footer-widgets-container-->

		<div id="menu-social-container">
			<nav id="footer-menu-container">
							</nav><!-- #footer-menu -->
			<div id="social-icons-container">
				<ul class="social-icons"></ul><!-- .social-icons -->			</div><!-- #social-icons-container-->
		</div><!-- #menu-social-container -->

		
		<div id="footer-base">
			<div class="copyright">
				&copy; 2017 <a href="http://andromedaspaceways.com/" title="Andromeda Spaceways">Andromeda Spaceways</a>			</div><!-- .copyright -->

			<div class="powered">
				<a href="http://cyberchimps.com/responsive-II/">Responsive II</a> powered by <a href="http://wordpress.org/">WordPress</a>			</div><!-- end .powered -->

			<div class="scroll-top">
				<a href="#scroll-top" title="scroll to top">&uarr;</a>
			</div><!-- .scroll-top -->
		</div><!-- #footer-base -->
	</div><!-- #footer-wrapper -->
	</footer><!-- #footer -->
<script data-cfasync="false" type="text/javascript">
var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
var addthis_share = {};
</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.3.5";
                    var wp_product_version = "wpp-5.3.5";
                    var wp_blog_version = "4.8";
                    var addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"5.3.5","anonymous_profile_id":"wp-b5614a538856479ecc57c1cbf68c4533","plugin_mode":"WordPress","select_prefs":{"addthis_per_post_enabled":true,"addthis_above_enabled":false,"addthis_below_enabled":true,"addthis_sidebar_enabled":false,"addthis_mobile_toolbar_enabled":false,"addthis_above_showon_home":true,"addthis_above_showon_posts":true,"addthis_above_showon_pages":true,"addthis_above_showon_archives":true,"addthis_above_showon_categories":true,"addthis_above_showon_excerpts":true,"addthis_below_showon_home":true,"addthis_below_showon_posts":true,"addthis_below_showon_pages":true,"addthis_below_showon_archives":true,"addthis_below_showon_categories":true,"addthis_below_showon_excerpts":true,"addthis_sidebar_showon_home":true,"addthis_sidebar_showon_posts":true,"addthis_sidebar_showon_pages":true,"addthis_sidebar_showon_archives":true,"addthis_sidebar_showon_categories":true,"addthis_mobile_toolbar_showon_home":true,"addthis_mobile_toolbar_showon_posts":true,"addthis_mobile_toolbar_showon_pages":true,"addthis_mobile_toolbar_showon_archives":true,"addthis_mobile_toolbar_showon_categories":true,"sharing_enabled_on_post_via_metabox":true},"page_info":{"template":"pages","post_type":""}};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"data_track_clickback":true,"ui_atversion":300,"ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        var addthis_share = {};
                    }
                    if (typeof(addthis_layers) == "undefined") {
                        var addthis_layers = {};
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b5614a538856479ecc57c1cbf68c4533 "
                    async="async"
                >
                </script>
                <script data-cfasync="false" type="text/javascript">
                    (function() {
                        var at_interval = setInterval(function () {
                            if(window.addthis) {
                                clearInterval(at_interval);
                                addthis.layers(addthis_layers);
                            }
                        },1000)
                    }());
                </script>
                <div id="su-footer-links" style="text-align: center;"></div><script data-cfasync="false" type="text/javascript" async="async" src="http://andromedaspaceways.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings"></script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-b5614a538856479ecc57c1cbf68c4533" async="async"></script><link rel='stylesheet' id='addthis_output-css'  href='http://andromedaspaceways.com/wp-content/plugins/addthis/css/output.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommercebulkdiscount-style-css'  href='http://andromedaspaceways.com/wp-content/plugins/woocommerce-bulk-discount/css/style.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/andromedaspaceways.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/submit-your-work\/articles-you-should-read\/everyproblem-htm\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/andromedaspaceways.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//andromedaspaceways.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='//andromedaspaceways.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//andromedaspaceways.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/submit-your-work\/articles-you-should-read\/everyproblem-htm\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//andromedaspaceways.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/submit-your-work\/articles-you-should-read\/everyproblem-htm\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//andromedaspaceways.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.8'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/plugins/wp-file-upload/vendor/datetimepicker/jquery-ui-timepicker-addon.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/plugins/wp-site-mapping/javascript/wp-site-mapping.js?ver=0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var faqwd = {"ajaxurl":"http:\/\/andromedaspaceways.com\/wp-admin\/admin-ajax.php","ajaxnonce":"efe13cbf82","loadingText":"Loading...","options":{"single_display_author":"0","display_rating":"1","display_more_button":"0","answer_scroll":"","meta_for_duplicate_content":"0"},"pagination_items_count":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/plugins/faq-wd/js/vote.js?ver=1.0.29_58ab68648b097'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/plugins/faq-wd/js/faq_wd_front_end.js?ver=1.0.29_58ab68648b097'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/plugins/yith-woocommerce-ajax-search/assets/js/yith-autocomplete.min.js?ver=1.2.7'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-content/themes/responsive-mobile/js/responsive-scripts.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://andromedaspaceways.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<!--wp_footer--></body>
</html>
